Dashboard outage
Incident Report for iwantmyname
Resolved
The dashboard appears to be working normally again.
Posted Aug 30, 2015 - 01:41 UTC
Monitoring
The problems with our dashboard appear to be resolved.
Posted Aug 29, 2015 - 22:29 UTC
Investigating
We're currently investigating some intermittent problems with parts of the site. We think we've isolated the problem but are keeping an eye on it for now.
Posted Aug 29, 2015 - 22:12 UTC