Search connection issues
Incident Report for iwantmyname
Resolved
Network traffic appears to be flowing reliably again.
Posted Feb 17, 2015 - 22:49 UTC
Monitoring
Search is now active again. We have stopped seeing intermittent traffic loss on external networks, but we'll continue monitoring the situation.
Posted Feb 17, 2015 - 20:25 UTC
Update
The connection issues are due to incorrect routing of traffic outside of our network.
Posted Feb 17, 2015 - 19:44 UTC
Identified
Our search is experiencing occasional connection issues to upstream providers. We've contacted them and are investigating ways to mitigate the impact on our customers.
Posted Feb 17, 2015 - 19:37 UTC