Delay in DNS zone updates
Incident Report for iwantmyname
Resolved
The DNS updating issues are resolved. Please contact support if are still having any issues from during the incident.
Posted Sep 15, 2014 - 20:42 UTC
Update
We continue to investigate an issue with some DNS updates not being processed at present.
Posted Sep 15, 2014 - 11:38 UTC
Investigating
We are currently investigating an issue with some DNS updates not being published instantly on the iwantmyname nameservers.
Posted Sep 15, 2014 - 09:37 UTC