Invoice generation on hold
Incident Report for iwantmyname
Resolved
Invoice generation is working again, although some customers have received notifications that their renewal billing was unsuccessful when the billing was not in fact attempted. We apologise for the inconvenience.
Posted Apr 18, 2015 - 01:30 UTC
Monitoring
There are issues with the filesystem of one of our servers which our hosting company is investigating. This causes invoice generation to fail. We are monitoring the situation and will regenerate missing invoices when the issue is resolved.
Posted Apr 17, 2015 - 00:56 UTC