Timeout issues at upstream provider
Incident Report for iwantmyname
Resolved
All systems are working smoothly again.
Posted Feb 04, 2016 - 08:36 UTC
Monitoring
Looks like the issue has been resolved now and DNS updates should start working again. We'll monitor the situation though to make sure
Posted Feb 04, 2016 - 06:19 UTC
Identified
We're currently waiting for the upstream partner to fix the issue. DNS updates are currently disrupted. Sorry for the inconvenience. We'll let you know as soon as this has been fixed
Posted Feb 04, 2016 - 04:32 UTC
Investigating
We seem to be experiencing timeouts from our upstream partner, which is affecting functions like DNS updates.
Posted Feb 04, 2016 - 04:06 UTC