Connectivity issues to one of the backends
Incident Report for iwantmyname
Resolved
Connections are back and the website and dashboard are back to normal. Sorry for the issue.
Posted Jul 23, 2015 - 01:14 UTC
Investigating
We see connectivity issues to one of our backends and are currently investigating. Sorry for the errors on the page. Functionality of your domains is not impacted, only the dashboard.
Posted Jul 23, 2015 - 01:01 UTC