Payment gateway: timeouts
Incident Report for iwantmyname
Resolved
The payment gateway is fully operational again. If you had problems updating your payment details earlier today, please try again now or get in touch with our support team.
Posted Feb 01, 2016 - 15:30 UTC
Identified
We're currently experiencing timeouts from our payment gateway for accounts using non-NZ visacards. We have tracked down the issue and are checking if other credit card types are also affected. Once the issue has been fixed in the affected partner's system, orders and renewals will be processed successfully again.
Posted Feb 01, 2016 - 12:19 UTC