Connectivity issues from some locations
Incident Report for iwantmyname
Resolved
This incident has been resolved.
Posted Nov 25, 2015 - 02:14 UTC
Monitoring
Seems to work again. We're keeping an eye on it though. Let us know if you notice anything.
Posted Nov 25, 2015 - 01:20 UTC
Investigating
It seems like we're experiencing some connectivity issues from some locations at the moment. We're checking this.
Posted Nov 25, 2015 - 01:18 UTC