Search is slow
Incident Report for iwantmyname
Resolved
We have not seen dropped searches over the past hours so we see this issue as resolved for now.
Posted Jul 23, 2015 - 22:37 UTC
Update
We are working with Rackspace and Level3 to resolve some traffic issues between the US and Europe. Till this is sorted the search will time out every now and then or be slow. We are looking into alternative options as well to restore full availability as soon as possible.
Posted Jul 23, 2015 - 07:37 UTC
Monitoring
Domain search is a bit slower than usual. It still works but results may take a bit to show up. It looks like an upstream issue.
Posted Jul 23, 2015 - 03:25 UTC