Partial search outage
Incident Report for iwantmyname
Resolved
We've tracked down and fixed the problem, and search is now fully working again. My apologies to anyone who had problems while our search was partially broken.
Posted Oct 06, 2017 - 04:17 UTC
Investigating
Our search is experiencing a partial outage at the moment. Our developer team is currently investigating the issue and we hope to have full search back up shortly.
Posted Oct 06, 2017 - 02:04 UTC