Partner system issue causing slowdowns
Incident Report for iwantmyname
Resolved
This incident has been resolved.
Posted Aug 15, 2019 - 02:14 UTC
Update
Everything has been stable for a while so we're closing this warning.
Posted Aug 15, 2019 - 02:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 14, 2019 - 22:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 14, 2019 - 21:52 UTC
Identified
Our upstream partner is experiencing a server-related issue that is affecting registrations and DNS/nameserver updates. We are in touch with them and monitoring performance.
Posted Aug 14, 2019 - 19:14 UTC
This incident affected: Website, Domain search, Dashboard, DNS hosting, and Order processing.