Domain information unavailable
Incident Report for iwantmyname
Postmortem

2fa was enabled for some reason on Hexonet, have asked them to remove it for now

Posted Mar 18, 2024 - 09:23 UTC

Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 09:23 UTC
Investigating
We currently have a problem with checkouts domains services due to a problem with our upstream registrar. Next update will be at 9am GMT with a resolution.
Posted Mar 18, 2024 - 06:53 UTC
This incident affected: Domain search and DNS hosting.