Web Forwarding outage
Incident Report for iwantmyname
Resolved
All systems are up and running again.
Posted over 1 year ago. Nov 21, 2017 - 07:55 UTC
Investigating
Due to an outage with our tech partner some web forwarding/redirects are failing. Our partner is currently working to resolve this issue as soon as possible.
Posted over 1 year ago. Nov 21, 2017 - 02:18 UTC