Upstream partner API outage - domain search and edit currently not working
Incident Report for iwantmyname
Resolved
The maintenance window at the upstream technology partner has been closed and system functions are stable at present.
Posted Aug 17, 2017 - 04:46 UTC
Monitoring
This seems to have been resolved upstream now and things are returning back to normal. We're keeping an eye on it since the maintenance window at our upstream provider is still in progress. Sorry for the issue.
Posted Aug 17, 2017 - 02:27 UTC
Identified
We're currently experiencing an outage at one of our technical partners that is affecting domain search and domain edits in the dashboard
Posted Aug 17, 2017 - 01:31 UTC