Scheduled Maintenance
Incident Report for iwantmyname
Resolved
Thanks I hope your coffee break was longer than ours ;-)
Posted 12 months ago. Apr 05, 2018 - 07:05 UTC
Monitoring
We're working on some urgent security patches and need to take things offline briefly. We should be back in less than 30m. Go have a coffee, get some fresh air!
Posted 12 months ago. Apr 05, 2018 - 06:49 UTC