Timeout issue giving error on domain dashboard page (try refreshing page)
Incident Report for iwantmyname
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 14, 2017 - 22:43 UTC
Monitoring
We think we have this sorted now - we are keeping an eye on things just in case.
Posted over 1 year ago. Nov 14, 2017 - 18:24 UTC
Investigating
We are having an API timeout issue with our upstream partner, this is the error message: "Domain status could not be retrieved. Please try again later." Presently it's showing that as a default error message due to the response taking too long.
Posted over 1 year ago. Nov 14, 2017 - 15:40 UTC