Degraded search and dashboard performance
Incident Report for iwantmyname
Resolved
Our upstream provider has advised this issue has been mitigated. We will continue to keep an eye on things and provide an update if anything changes. Thanks for your patience!
Posted Sep 05, 2021 - 00:28 UTC
Monitoring
All affected services have now been restored. We apologise for any inconvenience that may have been caused during this outage. We are working with one of our service providers to manage an ongoing attack against their network. If you are experiencing any further issues, please escalate a ticket to our team.
Posted Sep 02, 2021 - 09:47 UTC
Identified
We're currently experiencing problems with our search and dashboard due to an outage at our upstream provider. We'll let you know as soon as we're back up and running again. So sorry for the inconvenience!
Posted Sep 02, 2021 - 02:01 UTC
This incident affected: Domain search, Dashboard, and Order processing.